The issue has been identified and we are working on a fix.
Posted Nov 11, 2025 - 21:29 UTC
Update
We are continuing to investigate reports that 314(a) scans cannot be created for the 314(a) person and business files released on Nov. 11, 2025, due to an unannounced change in file format.
Posted Nov 11, 2025 - 19:24 UTC
Investigating
We are investigating reports that 314(a) scans cannot be created for the 314(a) person and business files released on Nov. 11, 2025, due to an unannounced change in file format.