Case Ingestion Slowed
Incident Report for Unit21 Multitenant US-Prod1
Resolved
This incident has been resolved.
Posted Aug 07, 2024 - 20:20 UTC
Monitoring
Case ingestion has been slowed, but we're monitoring a solution.
Posted Aug 07, 2024 - 19:10 UTC
This incident affected: API (Cases API) and Data Ingestion.